[Solved] Why aren’t the questions appearing for https://app.surveygizmo.com/builder/build/id/XXXXXXX

1

Hello,

 

When I preview my survey the questions do not appear:

 

https://app.surveygizmo.com/builder/build/id/XXXXXXX

 

Please help!

admin386923 asked

    Best answer

    0
    Holly 2.18K Rep.

    Hey there!

    Thanks so much for letting us know about that! The development team is fixing it as we speak so you should be able to view your questions. I’m so sorry you ran into that!

    @Cameron, I’m so sorry you’ve had trouble getting a hold of us. To be completely transparent we’re a little understaffed today so we don’t have as many operators as usual. We’re doing our best to get to everyone as fast as possible. Thank you for your patience! :)

    Don’t hesitate to let us know if you have any additional questions!

    Holly White, Survey Fire Dancer

    Holly answered
      0

      Do you have an ETC on when this will be fixed? I have a survey I’d like to send out but can’t until this is fixed. Thanks!

      admin386923 answered
        0

        I cannot see your preview as I do not have access as an editor. But I am seeing the same thing on one of my surveys today too randomly. Not sure why just this one but the question titles do not show up! Of course survey gizmo is hard to contact now – chat only channel really and they don’t have enough operators currently to connect with…

         

        Cameron Elkin answered
          ×

          Login

          Question stats

          • Active
          • Views853 times
          • Answers4 answers
          • Followers0 followers