[Solved] Upload of own pictures doesn’t work

0

Hello,

My name is Isabelle Rodriguez and I work at IKEA of Sweden in the city of Älmhult in Sweden. We are customers to you and have a special account with you: internal.communication.gl@ikea.com.

I am currently building a short survey and stumble on an issue: when creating a new question and picking the “File Upload” question type (as I want the user to be able to upload an own picture), the upload doesn’t work when I make a simulation in the Test field. It hasn’t done in the few days when I’ve tried. In that survey Test mode, I can browse through my files and pick a photo, but when I press the “Upload” key nothing happens. I have made sure that the format of the picture (for instance, jpg) is duly on the list of permitted documents to upload and is smaller than the max size but still it doesn’t work. What can I possibly have missed? Or is this an issue coming from your end?

Thanks in advance for your kind and quick help!

Best regards,

Isabelle Rodriguez.

Guest User asked

    Best answer

    0

    I think the file upload questions don’t work in the Test tab, actually. They say that here in the tutorial: http://help.surveygizmo.com/help/article/link/file-upload#limitations

    You can probably just test it out using the regular share link, and then delete your responses.

    Elizabeth Rose answered
      ×

      Login

      Question stats

      • Active
      • Views274 times
      • Answers1 answer
      • Followers0 followers