Unable to download report – File is “Empty”


Try to download report to a PDF, give plenty of time to create, then click on the downloaded report and get a message that the file can’t be opened because it’s empty. 

Please help,



heidio answered

    Thanks, Dominic. I wasn’t able to download it all day yesterday, but today and did the same things that I did yesterday and it worked just fine. The report that I was trying to download was the Shumsky Impact survey #1. 



    heidio answered

      Are you still having this issue? Is it happening only a specific report? If so, the first thing that you might consider trying is to create a new report. This should help pinpoint whether this is something specific to one report or a larger problem.

      If you are still not able to download the report successfully, you may need additional troubleshooting from SG Support (depending on your plan level, different options are available):


      Dominic Sharpe answered


        Question stats

        • Active
        • Views1818 times
        • Answers2 answers
        • Followers1 follower