[Solved] Turn off numbering of questions

0

Hello SG Team,

I recently added some questions to our survey Westlake Dermatology: Patient Satisfaction Survey and ran into a weird issue: the questions that I added are now numbered. This looks weird as all other questions on the survey do not have numbers.

I was wondering how do I get rid of the numbering? The questions were drop down menu’s and I don’t see any numbering on within the text I added. So I’m guessing those numbers are getting auto added?

 

Thanks,

ADAM

Karen Friedman asked

    Best answer

    1
    Donna 113 Rep.

    Hi Adam –

    Numbering can easily be hidden.  Go to Style > Customize Theme > Options and uncheck the option toShow Question Numbers.   (For further information, try http://help.surveygizmo.com/help/article/link/question-numbering.)

     

    Hope this is helpful.

    Donna

    Donna answered
      ×

      Login

      Question stats

      • Active
      • Views438 times
      • Answers1 answer
      • Followers0 followers