TLS 1.1 or higher?

0

Salesforce is soon phasing out any TLS encryption 1.0 or lower an I wanted to make sure SurveyGizmo’s integration is still compatible after they disable 1.0.

Admin - SurveyGizmo answered
    0

    Hi Jonathan,

    Thank you for posting to the SurveyGizmo Community forum!

    I can confirm that SurveyGizmo’s Salesforce integration will not be affected after Salesforce disables TLS 1.0.

    I hope this helps clarify!

    David Domagalski
    Survey Explorer & Documentation Specialist
    SurveyGizmo | http://surveygizmo.com

    Admin - SurveyGizmo answered
      ×

      Login

      Question stats

      • Active
      • Views231 times
      • Answers1 answer
      • Followers1 follower