[Solved] Timer not showing up

0

I set a timer on my form and it works. It redirects the user after 30 minutes to the third page.

However, the timer doesn’t visually show up on the page.

 

How do I visually show it?

 

link:http://www.surveygizmo.com/s3/2519613/UCF-Coding-Bootcamp-Academic-Test

screenshot:

 

 

 

 

pavan asked

    Best answer

    1
    Emma 973 Rep.

    Hey Rose, I think this is because you’re in the one-at-a-time interaction for desktop. The one-at-a-time interaction separates each question per page so it doesn’t include the page timer. To change that to a regular interaction just go to Style>Interactions and under desktop hit standard. I hope that helps!

    Emma answered
      0

      Emma, I did have it set to one at a time but even switching it to the standard viewing, my timer still shows up. I’m a bit at a loss as to why pavan’s isn’t showing up then.

      Rose Whitcomb answered
        • I think she was looking at Paven’s link and it’s a one-at-a-time interaction. If Paven changes it to a standard interaction it should show up. :)

        0

        Hey Pavan. Looking at your link, sure enough, the timer isn’t there. Looking at your screenshot, there should be an option for text and color options below the time limit box. I can’t quite tell if this is an option for you or not. Everything else is the same as mine otherwise.

        Rose Whitcomb answered
          1

          If set correctly, a bar at the bottom of the page will countdown to zero along with the title you may have given it. The white text on the black background is default and appears under the preview window and the actual survey itself once it is live. I hope this helps!

          Rose Whitcomb answered
            • Thank you Rose. I added a screenshot to my post. can you take a look. And the link to the survey. The timer is working but it doesn’t appear like what you have.

            ×

            Login

            Question stats

            • Active
            • Views1488 times
            • Answers4 answers
            • Followers0 followers