SV Not working

0

I cant see my results or  the surveys that i runed, since 2 weeks or more. I need all the information i collected as soon as posible. 

 

Pls help me!

Community Admin answered
    0

    @Contacto RNAI: I’ve reached out to you in a support ticket but it looks like we might not have a good email for you.

    We’re working on getting this fixed up. I will reach out to you in the ticket once we get this addressed.

    If the email you used to set up this user is not a valid email you may want to reach out to our support team to get updates.

    Sorry for the trouble!

    Bri Hillmer
    Documentation Coordinator
    SurveyGizmo Customer Experience Team

    Community Admin answered
      0

      @Contacto RNAI: This should be fixed for you now! We had a bug with special characters like n’s with tildes that caused surveys to not load. This has been fixed up so you should see your surveys again!

      Bri Hillmer
      Documentation Coordinator
      SurveyGizmo Customer Experience Team

      Community Admin answered
        0

        I have flagged your posting for the attention of SurveyGizmo Support.  Unfortunately, none of the other SurveyGizmo users in the Community forum will be able to help you with this problem.

        Jim W (Moderator) answered
          0

          It keeps “thinking” and doesnt work. And if i want to see any survey, it doesnt show the information

          Contacto RNAI answered
            ×

            Login

            Question stats

            • Active
            • Views1652 times
            • Answers4 answers
            • Followers1 follower