Survey link is set to be in Vietnamese but still get some English responses

0

I have a survey and its link was customized with Vietnamese as default language. But some respondents still took the survey in English. Why is it? Is there any way to fix the language of the survey?

Language bar option is being left unchecked. All of our respondents are Vietnamese and most of the responses are also in Vietnamese. Just a few responses are in English.

You can take a look at Diaego project, response #708. In response details, language is English en-us.

 

Dominic Sharpe answered
    1

    It is difficult to say exactly what may have happened with the respondents that took an English version of the survey (without taking a look at the survey and how you have configured your links, etc.).

    You have posted this in the SurveyGizmo Customer Community forum (where other customers are not able to access your account – so unfortunately are not able to access your response #708).

    Are you using multiple links for your survey? If so, are all links set to Vietnamese under the advanced link settings?

    If that’s not the case, you might consider reaching out to SurveyGizmo’s support team via live chat or email:

    https://help.surveygizmo.com/help/surveygizmo-support-hours#emailing-a-support-hero

    I hope this helps clarify!

    Dominic Sharpe answered
      ×

      Login

      Question stats

      • Active
      • Views181 times
      • Answers1 answer
      • Followers1 follower