Survey Gizmo Email Campaigns are Stalled again

0

We have had our Survey set to automatically send reminders at 7 days and 14 days after the initial Emails.  For some reason these emails are not going out automatically, and if I click Send Now, nothing seems to happen.  Is this a known issue and does anyone know how to fix it?  I would love to know if I”m the only one with this issue or if it is a system issue that is being worked on now.

Here’s what our Email Campaign looks like:  Even after I clicked Send now, the Pending number never changes.

 

Thanks Survey Gizmo Community!

Dominic Sharpe answered
    0

    Hi Sheila,

    Sorry for your troubles!

    This looks like something that you will likely need to contact SurveyGizmo Support to address. I noticed that in the below release notes, it was mentioned that a fix was put in place for stalled emails:

    https://community.surveygizmo.com/questions/question/release-notes-march-13th-17th/

    Perhaps your emails were set-up/scheduled before this fix? If it was set-up/scheduled after fix then it might be a good example for SG Support to investigate further.

    Hope this helps!

    Sheila Bloom commented
      • Thanks Dominic, I emailed Friday and still no response. I just need to get these reminders out. It appears that some go and others don’t when I click the Send Now. Very frustrating, but thanks for the info. I really appreciate it.

      • Just in case anyone else is having this issue, you have to change the reminder from +7 days to a specific date and then click Send Now, and then it will appear to work. When they’re set to a relative date, the Send Now command gets confused. I think I finally have the reminders out.

      ×

      Login

      Question stats

      • Active
      • Views1552 times
      • Answers1 answer
      • Followers1 follower