Why does my survey disappear when I click save settings after setting up a quota?


I’ve tried 3 times to create a survey. When it is finished I go to advanced tab and set a quota for total responses. When I click save settings, the survey disappears and I can’t find it anywhere. On the third try I thought to save a share link first. When that survey disappeared, I was still able to open that link and “take” the survey, but it still doesn’t appear in my account anywhere. Ideas? 

Community Admin commented
    • Hi Marie,
      This is very troubling. I am going to open a ticket with you to see if I can sort out what is going on!

      Documentation Coordinator
      SurveyGizmo Customer Experience Team


    I encountered the same problem. I lost 2 surveys after I save the changes in advanced tab. I just stopped using the settings in advanced tab now.

    Community Admin commented
      • @Rodney: That is very concerning. I am going to open a ticket with you to see if we can sort out the trouble!



      Question stats

      • Active
      • Views696 times
      • Answers1 answer
      • Followers1 follower