[Solved] SPSS Export archive issues


We are again experiencing issues with our SPSS data exports. The downloaded archive is only 1KB in size and can’t be extracted due to some damage according to the error message. This is not the first time we have problems accessing our data through a SPSS export.

What might be the reason for that? And this happens on different computers, positioned in different office locations which lead us to the suggestion that there is some problem with the SG system.   

Please, provide assistance as soon as possible. We need to start DP today.

Best regards

evats answered

    Best answer


    I have not personally run into issues with SPSS…

    You may want to take a look at the FAQ’s here to see if that points you in the right direction:


    Dominic Sharpe answered

      Hi, I ‘ve found another reason that causes problems with SPSS exports:

      I advice you to check the report settings (Results–>Export–>SPSS) : 

      -check the variable names: each variable name must be in english (I mean only latin characters) and must start with a letter (not a number). If a variable name doesn’t start with a letter, the SPSS file you try to download is only 1KB in size and you can’t unzip it).


      Hope this helps!


      evats answered

        Hi, I experienced the same problem and now it’s solved.

        When I tried to customize the SPSS file, I saw there were variables that they had an [OLD VERSION] status, and there were duplications.

        SG helped me, so I advice you to go to the “Build” tab–>”Customize”, you have to check the box “Disabled Questions” and then go to each disabled question and remove it.

        The variable duplications and the [OLD VERSION] question status will be disappeared and you could export the SPSS file.

        Hope this helps!


        evats edited answer

          Same problem here. This is ridiculous. 

          Lola Gill commented
            • According to the FAQ’s this might be caused by the following:

              “This is typically the result of duplicate variable names which corrupts the data file. This can also be caused by very long variable names (over 255 characters). Double check your variable names for duplicates and to ensure that they are not too lengthy (255 characters) re-run the download and you should be all set!”

              I might also suggest making sure that you do not have duplicate variable names.

              Hope this helps!


            We are experiencing this issue as well.  Our SPSS exports today say 1kb in size and when we try to unarchive the corrupted zip file locally it creates a *.cpgz file.



            Justin answered


              Question stats

              • Active
              • Views8879 times
              • Answers5 answers
              • Followers0 followers