[Solved] Spelling in survey questions

0

HI!

 

In my build of my survey I have used Australian English spelling (eg “organisation”) and that is what is displayed to me in the build screens and also when I view the survey on-line. One person who has tested it for me (in Australia) tells me the American English spelling is displaying for them (eg “organization”). I am assuming their browser is automatically correcting. Is there a setting I can change that doesn’t allow for that?

 

Thanks and cheers

 

Rachel

rachelcoopercircconsultingcomau asked

    Best answer

    0

    Hi Rachel

     

    You may need set this in the Text and Translations area in your TOOLS Tab. Here you may need to open your English version of the survey.When you do you will be able to see each question and answer option . It may be wise to double check the spelling in this part of the app.

     

    Let me know if that helps!

    -Ian

    Ian-SurveyGizmo answered
      0

      Hi Ian

       

      Awesome…while changing the default translation didn’t make any difference to my views – my ‘difficult tester’s’ browser is now showing Australian English.

       

      Nice one, thanks :)

       

      Rachel

      rachelcoopercircconsultingcomau answered
        0

        Hi Ian

         

        Thanks very much. I’ve added the default translation to English (Australia). I’ve only had 1 person who’s looked at this who is getting the US spelling (even the SurveyGizmo guy in the U.S.was getting the Aussie spellings).

         

        I’ll see if this works for my difficult tester now :)

        Cheers

        rachelcoopercircconsultingcomau answered
          ×

          Login

          Question stats

          • Active
          • Views951 times
          • Answers3 answers
          • Followers0 followers