slow loading:(

0

Hi there

I used SurveyGizmo to make my own questionnaire…but after I made it I faced some problems..it’s slow in loading and sometimes it doesn’t load the question and it’s options at all.

would you please help me by that ??

Robyn317513 answered
    0

    I’ve been using SurveyGizmo for years and this week it’s going so slowly. Almost unusable. What’s gone wrong? 

    Robyn317513 commented
      • Hi Robyn,

        Thank you for posting to the SurveyGizmo Community forum! I’m sorry for the trouble that you are running into.

        We can certainly look into these troubles for you. Would you mind sharing the details of where exactly you are encountering this slowness with our Support Team via email or phone call?

        https://help.surveygizmo.com/help/surveygizmo-support-hours

        We look forward to hearing from you!

      • Of course, it’s running fine now after three days of sluggishness! It’s like making a doctor’s appointment and then the symptoms mysteriously disappear. Thank you for responding no less. I’ll email if it happens again.

      0

      Are you still having trouble accessing your survey?

      Perhaps this was a connectivity issue? If the question and options are not loading, you may consider this article:

      https://help.surveygizmo.com/help/article/link/no-buttons-in-internet-explorer-ie

      I hope this helps!

      Dominic Sharpe answered
        ×

        Login

        Question stats

        • Active
        • Views1825 times
        • Answers2 answers
        • Followers1 follower