Save and continue link takes you to static page

0

Hi,

I’ve been testing the save and continue functionality of a survey, put in my email address, located the email in my spam folder, but when I click the link, it takes me back to the literal page that I was on i.e. page 2, with just the questions to be completed, but no save buttons, or buttons of any kind.  Is this right?  And then how do I get my respondents to be able to complete page 3, 4,….7 etc etc?

Thanks

Sarah

Jim W (Moderator) answered
    0

    Hi Sarah,

    I am glad to hear that everything is fine now.  I am not sure what would cause this to happen.  There is a chance that another SurveyGizmo user here on the Community Forum may have experienced a similar problem and can help you, but SurveyGizmo Support should be able to give you an authoritative answer.

    Jim W (Moderator) answered
      0

      Hi,

      I’ve attached a screenshot to show what is coming back.  I’ve resent myself the link and it seems fine, but wondered what would cause this response?

      Thanks, Sarah

       

      webquery90 answered
        0

        Hi Sarah,

        The SAVE AND CONTINUE function is supposed to bring you back to the page from which it was triggered.

        Can you please clarify – are you saying that when you link back to your survey, there are no navigation buttons (NEXT, BACK) at the bottom of the page?

        Jim W (Moderator) answered
          ×

          Login

          Question stats

          • Active
          • Views333 times
          • Answers3 answers
          • Followers1 follower