[Solved] Rogue word ‘VALUE’ on my reports I can’t get rid of…

0

Hi there everyone

 

I’ve just built my first results report for a client and pretty good it looks too. The only problem is that it contains the word ‘Value’ just above each table. I can’t find any way of getting rid of it – anyone got the solution? Would be much appreciated. 

Cheers

Peter

UK

Dominic Sharpe selected answer

    Best answer

    0

    This is SurveyGizmo’s default text for that column (for the Standard Report tables). While you can’t get rid of it, you could update the text to something that you find to be more suitable.

    To update the text, go to Tools > Translations.

    Then click on the language where you wish to change that (in all likelihood you will just have English as an option).

    Next, click on Reports and you should see some of the default translatable text for your Reports.

    I hope this helps!

    Dominic Sharpe selected as best answer
      0

      Hi Dominic

       

      That’s great – thanks for that. Changed it to ‘Answer:’ as a workaround, but would be nice to have the option to have nothing there. Ho hum.

       

      Thanks again

       

      Peter

      peter answered
        ×

        Login

        Question stats

        • Active
        • Views408 times
        • Answers2 answers
        • Followers1 follower