[Solved] removing required asterisk

0

I wish to remove the image of the asterisk in required questions but unchecking the “Show Required Asterisks” box under Style > customize theme> Options that your help item recommends won’t do it.

I have unchecked it and it still shows… is there any custom code that I can use?

 

Thank you

Mireia Monta asked

    Best answer

    0

    Hi Mireia,

     

    It looks like you have some custom CSS in your theme which is conflicting with this and causing your asterixes to stubbornly display.

    Often times when you have problems like this your custom CSS is a great place to start looking as it will override survey options :)

    I’ve gone ahead and updated your ticket with the specific code.

     

    ~Pharlain – SurveyGizmo

    pharlain ross answered
      0

      Thank you Michael, (I had tried with “display: 0px”….but I don’t anything about writing code :-) so of course it didn’t work :-))

      No luck though. It doesn’t make any difference.

      On the other hand, when I uncheck the asterisk box, BEFORE saving, I can see it disappearing from the preview page. Unfortunately, the minute I hit “save styles”, the asterisk returns and remains visible…

      I was thinking about changing its color to white so even if it doesn’t disappear, it would be “camouflaged”, but the css code I found does not work either…

      Any other ideas?

      Thanks

       

       

      Mireia Monta answered
        • Hi again, I have realized my problem is a larger one and it probably has to do with the computer interface as other changes and options don’t apply either, so I suppose the code given by Michael above will work.

        1

        the following css should work:

         

        .sg-required-icon {

        display: none;

        }

        Michael Schmidlkofer answered
          ×

          Login

          Question stats

          • Active
          • Views1533 times
          • Answers3 answers
          • Followers0 followers