remove question number

0

Inserted question into a copied survey.  Now it is showing the new question being numbered.  Do not want it numbered. Option to remove numbering not available.

AFPKumar answered
    • The interface has changed…To hide the numbering: Click on the survey in your dashboard, then go to Tools/Bulk Editor. At the bottom of the survey is a drop down “Select an Action” box. Choose Hide Numbering and then Perform Action. Here is a screen shot: http://screencast.com/t/5ZaXdj52. Please let me know if you have further questions, and hope this is helpfu.

    0

     The above bulk editor way didn’t work. To turn off question numbers, goto

    Style > Text > Text > Options and uncheck the option to Show Question Numbers

     

    http://help.surveygizmo.com/help/article/link/turn-off-question-numbers?_ga=1.260119375.335582859.1459285737

     

    AFPKumar answered
      0
      Donna 113 Rep.

      You can easily turn question numbering off.  WHen you are in your survey, go to Style tab/Theme Builder/Options tab/Question Options.  Just uncheck the Show QUestion Numbers box and you’ll be good to go!

      Donna answered
        0

        This option is in your theme.  Open the STYLE tab and press the CUSTOMIZE THEME option.  Click on the OPTIONS tab.  Under the QUESTION OPTIONS heading you will see an option to SHOW QUESTION NUMBERS – toggle it off.

        The STYLE interface is going to change on 1/19/16, but this function will still be under the OPTIONS tab.

        Jim Wetherill answered
          ×

          Login

          Question stats

          • Active
          • Views3373 times
          • Answers3 answers
          • Followers0 followers