[Release Notes] Tuesday, May 31, 2016

0

Hey Everyone!

Here is a list of all of our released items since Thursday, May 26th, there are a few good ones in the list, check ’em out!  :)

  • FIX – [STANDARD REPORT] Sliders no longer show stats tables
  • FIX – [SALESFORCE] New salesforce lead form does not export lead ids, and does not have error messaging set up in it
  • FIX – If you are using a Private Domain and the language bar, the Private Domain LInk shows a SurveyGizmo link when you first switch languages
  • FIX – [STANDARD REPORT] Shared reports are not showing PHI when Password Protected

Please let our awesome Support Heroes know if you have any questions about the above fixes, or some items are still not working properly.

-SG Engineers

michaelzhou answered
    0

    My slider bar question is not displaying correctly in the offline mode. It starts with the correct form, but once you click on the slider the shape just change and became rather weird. Please look into this issue. Thank you.

    Admin - SurveyGizmo commented
      • Hi Michael,

        Thank you for posting on the SurveyGizmo Community. After doing some research, I see that you currently have an open email case with our Support Team (regarding this slider issue). I have reached out to one of our Support Leads to take a closer look.

        He will be reaching out to you shortly to assist!

        I’m sorry for the trouble!

        David Domagalski
        Documentation Specialist
        SurveyGizmo | http://surveygizmo.com

      ×

      Login

      Question stats

      • Active
      • Views1161 times
      • Answers1 answer
      • Followers1 follower