[Release Notes] Thursday, June 9th, 2016

0

Hey Everybody,

We had a few great fixes and enhancements released yesterday!  Check out the list below…

  • ENHANCEMENT – [API] Added v5 of the RestAPI!  Check out our documentation here to learn a little more about the new version – https://apihelp.surveygizmo.com/help then navigate to the Version 5 subcategory.
  • ENHANCEMENT – [API] Added API Wrappers (PHP Libraries) to v5 API to make integrating with us a little easier!  Check out our documentation here to learn a little more about the new libraries – https://apihelp.surveygizmo.com/help/article/link/php-library-v5
  • FIX – [STANDARD REPORT] Scheduled Shared reports are not sending emails when using one time delivery, recurring deliveries are not sending either.
  • FIX – [API] Add subquestions to v5 api

Please let our Support Heroes know if you have any questions about the above items, or if you are running into any issues!

-SG Engineers  :)

parry answered
    0

    Hi folks,

    I’ve tried the v5 api to get the survey responses, but the subquestions responses didn’t show correctly, only the last subquestion for each main question had shown in the survey data object as a normal radio type, other subquestion is missing. 

    Is the subquestion responses can only be fetch from the v4 api now? Or how can I use the v5 api to fetch the responses?

    best regards

    Parry

    SG Admin commented
      • Hi Parry,

        Thank you for your note. I’m sorry for the trouble and have reached out via ticket to gather additional details from you.

        I look forward to hearing back from you via the ticket.

        Best regards,

        David Domagalski
        Survey Explorer & Documentation Specialist
        SurveyGizmo | http://surveygizmo.com

      0

      Hi Georg!

      We would love to take a look at this issue for you! I will be opening a ticket with you to gather some details. You should see an email soon!

      Best regards,

      David Domagalski
      Survey Explorer & Documentation Specialist
      SurveyGizmo | http://surveygizmo.com

      SG Admin answered
        0

        Hi folks,

        unfortunately scheduled reports for standard reports (not legacy) are still not working for me. I am using one time delivery only, can’t tell for recurring. When the report is planned in near future (e.g. within next half hour) it works fine, but if it is planned for the next day the usually fail.

        What I have learned on the legacy reports was, that when I created another survey after I have set a scheduled report, I had to schedule it again because the sytem forgot about the scheduling (the “next run” showed “not scheduled”. I had to enter the date again and then it worked. Maybe there is a similar dependency.

        best

        georg

        gun90 answered
          ×

          Login

          Question stats

          • Active
          • Views3317 times
          • Answers3 answers
          • Followers1 follower