[Release Notes] Thursday, April 28th, 2016

0

Hey there,

We had a few awesome releases yesterday, take a look at the individual items below!

  • FIX – [STANDARD REPORT] Average and Std Dev are adding in questions w/ special settings (ie: n/a, other, and so on), throwing off the amount that Average and Std Dev should show in Reports
  • FIX – [STANDARD REPORT] If you don’t specify a question to be added to your report under “Questions”, and you click “Add” twice (or more) with nothing selected, we add the text from the dropdown to the list, when you run the report, it is empty, and a blank report element is created
  • FIX – Scheduled Reports Not Sending Occasionally when ‘Only send scheduled report if there is new data’ is selected
  • FIX – [STANDARD REPORT] Surveys with Many Questions and lots of responses are timing out when downloading to PDF
  • FIX – [STANDARD REPORT] Max Diff questions will not run charts (and break other questions/elements around it) if you delete an answer option out of your Max Diff question after data is collected
  • FIX – A 500 error that was appearing in Standard Reports when custom logic wasn’t setup properly
  • FIX – [STANDARD REPORT] SG Favicon is showing up for all Share links, should be only on Free accounts
  • FIX – [STANDARD REPORT] the SG Logo does not appear in the shared reports for our Free Customers. In app it appears to be there, but once shared, it is not actually present

Let us know if you are still running into any issues with the above features!

-SG Engineers

Jon - The Survey Dude asked
    ×

    Login

    Question stats

    • Active
    • Views636 times
    • Answers0 answers
    • Followers1 follower