Question numbers not showing

0

What can I do to turn the question numbers on?   There is no option under Text Options to turn question numbers on.

I thought the default was to have question numbering on.  I have no idea why it is turned off on my survey.

 

John Turanin answered
    0

    I had the same problem when I created my first survey with my “Free” account.  

    Then I purchased a paid subscription, and voila! the choice to Show Question Numbers magically appeared under Text Options. 

    Doesn’t sound like a feature that you should have to pay for IMHO.

    John Turanin answered
      0
      IS 2.21K Rep.

      Are you saying the checkbox normally found at:

      Style tab -> Text (on the left near the bottom) -> Text Options -> Show Question Numbers

      is not there at all?

      Custom CSS could also potentially hide question numbers.

       

       

      Admin - SurveyGizmo commented
        • I am having the same problem. There is not a choice under Text Options that says “Show Question Numbers”. The questions were numbered when I first started building the survey. Now the questions have disappeared!

        • Hi Megan,

          I’m very sorry for the trouble! This sounds like something that our Support team can help troubleshoot with you. I will be opening a support ticket on your behalf so that we can reach out and investigate!

          Best regards,

          David Domagalski
          Documentation Specialist | Customer Experience
          SurveyGizmo | http://surveygizmo.com

        ×

        Login

        Question stats

        • Active
        • Views5751 times
        • Answers2 answers
        • Followers1 follower