[Solved] Problem exporting survey results

1

I am facing an issue with downloading survey responses, export is stuck at 1% and does not download further. 

Any solutions? 

Kitty Robbi answered

    Best answer

    0

    Thank you all for your patience with this issue!  This should be resolved now, however, if any of you are still running into exporting issues, I’ve followed up with support ticket so I can assist with any exporting.

     

    For quicker responses as well, feel free to email support@sgizmo.com with these types of issues in the future!

     

    Kindest Regards,

     

    SG Admin

    Tyler

    SG Admin answered
      0

      I don’t know if this will apply to you or not, but I had the same issue.  I discovered that I had inadvertently un-checked all the questions responses and options under Customize, so the report had nothing to export.  D’oh!

      Once I checked some options the export ran in a few seconds.

      Kitty Robbi answered
        0

        Me too, exact same problem.

        research answered
          0

          Also having this problem. Creating a new export does not resolve the either either. It opens get to 3% for me then reverts back to 1 %.

          Benjamin Hatk answered
            0

            I am experiencing this problem as well, it was working fine until today.  I’ve tried setting up a new query but I still only get to 1% complete. 

            Paul Gleave answered
              ×

              Login

              Question stats

              • Active
              • Views864 times
              • Answers5 answers
              • Followers0 followers