Why does Preview not show my thank you page wording?

0

I changed the default thank you page language. But when I preview it and select Thank you page from the drop-down, it does not show my language. It shows the default language. 

Thanks,

Kristin

Kristin Figueroa9242 answered
    1

    Yes, it does happen when I select the Preview button above the Thank You page. I’m thinking it is because I have two different thank you messages with logic depending on how they answered the survey. So when Preview is selected, there is no logic passed, so it does not know which to display so it displays the default. 

    I have instructed my reviewers to actually launch the survey and take it so they can see the logic at work. I can always delete their test data. 

     

    Thanks

    Kristin Figueroa9242 answered
      0
      IS 2.20K Rep.

      I can’t seem to make the same thing happen on my test survey. 

      Do you get the same preview if you use the preview link just above the actual thank you page instead of using the page selector from the Preview Settings link?

      One thing to try is simply closing out of your browser entirely (all pages, not just SurveyGizmo) and then opening Survey Gizmo again.

      IS answered
        ×

        Login

        Question stats

        • Active
        • Views554 times
        • Answers2 answers
        • Followers1 follower