Prepopulate questions and answers with Email Campaign Contact Fields

0

I asked my account admin to create email list with information regarding my respondents about email, first name and also several custom fields.

But when I try to use merge codes like [contact(“email”)] or [contact(“first name”)] in the question, there are empty places instead of definite values in running mode. What should I do with it? Also when I try to use merge code in email invitation (I use Email Campaign), I see these merge codes like [contact(“projectname1”)] instead of actual value. Please tell me how to solve this problem?

Dominic Sharpe answered
    1

    I think this article should help:

    https://help.surveygizmo.com/help/email-lists#using-custom-fields-in-email-invites-and-surveys

    Since you are using Email Lists rather than uploading contacts directly to an email campaign, this will be a good reference for formatting the merge codes.

    You will only see the actual value of the merge code in a ‘live send’. If you are doing a test send, the merge codes would not populate.

    Hopefully this helps provide a little clarity!

    Nadezhda Yarjembitskaya commented
      • Thank you very much for your answer! I followed your advice and tried to manually upload info about contact for my Email Campaign (necessary custom fields included) and then I used merge codes like [invite(“custom 1”)] for prepopulating questions and answers – and everything worked out!

      ×

      Login

      Question stats

      • Active
      • Views583 times
      • Answers1 answer
      • Followers1 follower