Page timer with video is still showing “Next” button

0

Set “Timer is only for the time spent on this page” and “Prevent respondent from proceeding to the next page while timer is running” as I have done with 9 previous pages. This one does not show the time countdown and does have a working “Next” button

Lola Gill answered
    0
    Lola Gill 6.78K Rep.

    I’m not sure what would cause this behavior – is there anything special about this page that is different from the other pages where you have added the Page Timer Action?

    Is it set a Terminal page or is another setting under the Logic tab selected? Perhaps the page has some scripting or styling customizations? These are just a couple troubleshooting suggestions…

    I also noticed that your screenshot is showing a Preview Screen – under the Preview Settings (upper left) did you make sure to select ‘Fire Actions’? Perhaps that has something to do with it…

    Lola Gill answered
      ×

      Login

      Question stats

      • Active
      • Views1062 times
      • Answers1 answer
      • Followers1 follower