Offline data collection

0

I have two problems while using offline data collection

1-  I have a certain number of duplicate questionnaire who came back.

2- However, the biggest problem is that some of the responses are blank even though  all the questions are required. So how come the survey is tagged as completed and uploaded but some of the responses are missing? and no the missing responses are random and not affecting a specific question!!!!

 

Any help is appreciated.

Dominic Sharpe answered
    0

    As a first step I would recommend reviewing the compatibility table found here:

    https://help.surveygizmo.com/help/offline#supported-devices-browsers-and-surveygizmo-features

    Use of incompatible features is likely to affect the functionality of offline surveys. With regard to required questions not being answered, are these single questions? Or are they perhaps questions like grids that contain multiple rows (sub-questions)?

    To meet the required setting a question only needs one answered to be submitted, unless otherwise specified.

    There are just a couple suggestions without seeing your survey.

    Ultimately, you might consider reaching out to SurveyGizmo’s Support team as they will be able to troubleshoot your survey directly:

    https://help.surveygizmo.com/help/surveygizmo-support-hours

    Hope this helps!

    Dominic Sharpe answered
      ×

      Login

      Question stats

      • Active
      • Views3145 times
      • Answers1 answer
      • Followers1 follower