[Solved] Not showing ratings

0

I do not want to show the responses after the survey is complete.  How do I turn that feature off?

R. John Miner asked

    Best answer

    1

    It sounds like you have a Review Action in your survey. To remove that, click on the little X next to the element or edit the element>Logic>and click to Disable the element. Hope that helps!

    Lizzy Tekkel answered
      ×

      Login

      Question stats

      • Active
      • Views2055 times
      • Answers1 answer
      • Followers0 followers