[Solved] Known Issues Section

3

So yesterday I ran into an issue where on iPad render, even with my survey set to not mobile optimize, my table column headers were being coded completely different. Instead of seeing Table Headers I was seeing Labels. I spent a good amount of time figuring out how to inject javascript to find that table and insert a new Table Header. When I went to test it this morning I found that the issue had been resolved.

After I did all this research and discovered the bug was fixed I jumped on the good’l SurveyGizmo Community to see if there were any questions I could answer and found that my issue had been discussed 5 days prior on the Known Issues Section.

The moral of the story, Today I learned, the Known Issues section exist and could possibly answer or point me in the right direction to save time.  I think Time management and efficiency is important, so if I had searched this section prior, I could have saved a few hours of time.

Thanks SG!

Jacob Hayslett asked

    Best answer

    0

    Jacob,

    Thank you SO much for sharing what you’ve learned! That is EXACTLY what this category is for. I am so glad that you were able to find the answer you needed in the Known Issues section.

    Thanks for submitting the first post in our TIL category!

    Have a great day!

    Taylor Morgan
    Survey Mermaid – Manager of Customer Service

    http://surveygizmo.support.sgizmo.com/s3/?rep=Taylor+Morgan

    Taylor Morgan answered
      ×

      Login

      Question stats

      • Active
      • Views911 times
      • Answers1 answer
      • Followers0 followers