[Solved] [Known Issue] If you use the video player, and don’t set a URL to the video through the File Library, and instead just embed the video with HTML, you get “Video URL Not Set” text below your video.


We are working on fixing this up!  As a temporary workaround, you can paste the following code into the Custom CSS area in the theme builder

.sg-body p {
font-size: 1.1em;
line-height: 1.72222;
margin: 0 0 .833em;
display: none;

owaintudor answered

    Best answer


    Hi There!

    Our Engineers fixed this issue up!

    Please let us know if you are still running into issues.

    Jon - The Survey Dude answered

      I am having this issue right now embedding a Vimeo video.  Turned off the cleanup html.

      Will try the workaround.

      msandro answered


        Question stats

        • Active
        • Views1650 times
        • Answers2 answers
        • Followers0 followers