Having issues with getting a Standard Report to export to a PDF

0

I’ve tried to create a Standard report and the only thing I want to show are the comments, so I created a few DIY grids.  When I export to PDF, I get a blank page with just the title of the report.  If i add a regular question, it will print, but the DIY grids do not.  I’ve already submitted to support, but just wondered if there was an easy trick that I was missing.  I swear I had this issue before when they first came out and it was fixed, so this is so weird.

Thanks!

Sheila Bloom answered
    1

    Hmm, that’s odd.  I cannot get any DIY grids to print at all.  I want it to display essay questions, that’s the only kind I can think to use  them for.   I feel like there’s just a setting I’m missing.  When you added your DIY grid, did you check anything in the settings to make it print.  

    I’ve tried to use them in a few different surveys ad reports, and every question except the DIY grid prints.  What’s weird, is I feel like I submitted this issue and it was fixed a few months ago.

    Thanks for your help!

    Sheila Bloom commented
      • NM, now I remember, you have to check the option:

        Include lists of open text answers

        when you actually print the PDF and everytime you go to print. That’s the setting I forgot about!

      0

      I’m not seeing the same issue on my report (I added some DIY Grids to see if that might be the culprit, but the PDFs are showing the questions and results).

      Perhaps this has something to do with a specific question type within the DIY grid? I’m not sure what questions comprise your DIY grid but it might be worth looking into.

      Cheers!

      Dominic Sharpe answered
        ×

        Login

        Question stats

        • Active
        • Views403 times
        • Answers2 answers
        • Followers1 follower