[Solved] issue in exporting report

3

Hello,

we have a problem in exporting reports: it doesn’t run and the message says that it might take up to 37 minutes. The same report, last week, takes few seconds.

The report is a CSV for the survey “S&V: Survey negozi – Survey 1”. 

There is the same problem for other reports. Can you help us?

Thank you in advance,

Sara

Sara D asked

    Best answer

    1

    Hi there,

    We had an issue early this morning that was causing a delay in the way exports were loading. That particular issue has been resolved. If you are still experiencing a delay, I suggest reaching out to us via email at: support@sgizmo.com or via Chat so we can trouble shoot with you. Thank you and please let us know if you have any other questions. We are happy to help!

     

    As always, we are happy to be of service.  Have a rocking’ day!

    Tawnee.

    Tawnee - SurveyGizmo answered
      0

      We are experiencing the same issue – no report exports are available. A prompt resolution would be appreciated.

      Bill Page332741 answered
        0

        Me too…can you do something please?

        Paolo Vercellis370117 answered
          1
          Sam 25 Rep.

          I’ve reported it to their emergency off hours support.. hopefully someone will pick it up!

          Sam answered
            0

            Glad I’m not the only one. I can’t produce any types of report from any of my surveys at the moment. Even after the 45 minutes, it’s still not complete. Hopefully SurveyGizmo can sort out asap.

            Island Global Research answered
              0
              Sam 25 Rep.

              Me as well :(

              Sam answered
                ×

                Login

                Question stats

                • Active
                • Views4654 times
                • Answers7 answers
                • Followers0 followers