How do I include special characters in a question stem such as ?

0

I need to include the following in the stem of a question which appears to be reserved for variables.  The stem should read:

The <property> of <object> major form…

But <property> and <object> do not display.  I tried a few tricks like << >> and /<…> and “<…>” but to no avail.

Ben Briggs188355 answered
    0

    Thanks for your help Jim but I am afraid that did not resolve the problem.  I submitted a help ticket. There has <got> to be a way of tricking the system into displaying text inside of chevron brackets!

    Jim W (Moderator) commented
      • Good luck. The next step would have been to open the full WYSIWYG editor, click on SOURCE and enter the special characters.

      0

      Thanks for the clarification.  My guess is that the WYSIWYG editor is “fixing” your text for you.  I suggest that you make sure that the “CLEAN MY HTML” feature is turned off before you try to type in special characters.

      This can be turned off for individual questions under the LAYOUT tab of the question editor.  You can also disable this feature for an entire survey by going to ADVANCED > GENERAL and toggling off the AUTOMATICALLY FIX MY HTML. 

      Jim W (Moderator) edited answer
        0

        Sorry, old certification exam terminology. The “stem” is the question itself and that along with the answer choices, or “distractors” makes an “item”.  I think the <text> I am trying to insert is being interpreted as variables or something but I need to know how to make something in “< >” display that way in a question.  Here is an example of what is happening.

         

        Ben Briggs188355 answered
          0

          Question – what do you mean when you use the term “stem of a question”?

          Jim W (Moderator) answered
            ×

            Login

            Question stats

            • Active
            • Views575 times
            • Answers4 answers
            • Followers1 follower