How do Imake my embedded links “dofollow”


When I add the parameter rel=”dofollow” to my links it dissappears after I hit save !!!

I need this capability to control the behavior of my own links.
How do I make this work?

John Susko, MBA

Owner – Premier Detroit LLC
Premier Detroit SEO Expert Search Marketing Services
Office: removed by moderator
Mobile: removed by moderator

Jim W (Moderator) answered

    Hi Jack,

    It is my understanding that all links are considered to be “dofollow”by default.  All links are followed by search bots unless the link has a “nofollow” attribute or there is a website setting that prevents this.  Perhaps your question to SurveyGizmo Support should be about whether “following” of links is allowed within surveys. 

    Update – The following is from the SurveyGizmo documentation (

    We block search-engine indexing by default for all SurveyGizmo surveys. This means you never have to worry about someone who shouldn’t be accessing your survey finding it through a search engine!

    Jim W (Moderator) edited answer

      Hi Jack,

      Thanks for posting to the SurveyGizmo user Community!

      I hadn’t heard of rel=”dofollow” so I did some searching online. From what I could find, it doesn’t appear that this is a valid parameter, or it is not required.

      I found this resource with all valid rel values:

      Hopefully, this helps!

      You might also consider reaching out to SurveyGizmo Support if you need someone to take a look at your exact survey:

      Dominic Sharpe answered


        Question stats

        • Active
        • Views2327 times
        • Answers2 answers
        • Followers1 follower