[Solved] I sent out a survey link and have had many people successfully complete the survey, however, there are a select few who are not able to fill out any multiple choice answers. They can enter text but do not see any bubbles next to the multiple choice selections. I have copied an example below. Any assistance would be greatly appreciated!

0

Certain respondents are not able to select multiple choices answers but can insert text.

EB Wellness asked

    Best answer

    0

    Hi, I had a problem that sounds somewhat similar, but just with ordinary radio buttons and check boxes: a few users couldn’t see radio buttons or check boxes on their screen.   I’m not sure whether that is the problem you are experiencing. If it is, the following might help.

    I think the problem occurs when the user has high security settings on their web browser. This somehow clashes with the new icons which SG uses unless you tell it to use the default icons.

    There is an article about it somewhere on the SG help site but the solution is to set your survey style to use the default icons for radio buttons and check boxes.

    To do this, go to Style \ Customise theme \ Options and then under the sub-heading “Question”, tick the box to “use default browser icons for Radio buttons and Checkboxes”.

    I hope that helps.

    Carolyn Whitehead31442 answered
      0

      Thanks so much for this response!

      EB Wellness answered
        ×

        Login

        Question stats

        • Active
        • Views704 times
        • Answers2 answers
        • Followers0 followers