[Solved] How can I remove “Thank you for taking our survey. Your response is very important to us.” from response page?

0
it 32 Rep.

Hi,

 

How can I remove “Thank you for taking our survey. Your response is very important to us.” from response page?

Kind regards,
Nikola

Harry answered
    0
    it 32 Rep.

    Hi Mary,

    Thank you for answer, but I think you got my question wrong. I didn’t mean to remove the actual page, but the text on that page which says: “Thank you for taking our survey. Your response is very important to us”.

    I’ve already created another text to use on that page, but I can’t remove the default one and I can’t find the place where to alter it.

    Also, I somehow managed to remove it by changing the default recipients, but I would like to know if there is some more logical way to do that.

    Kind regards,

    Nikola

    it answered
      0

      It is very frustrating that this text appears on the actual survey without showing up anywhere in the build screens. We’re using SurveyGizmo for online voting and I put our customized thank you message in the page description which doesn’t remove this. Turned out the members all saw this idiotically trite (and inappropriate to us) message because I didn’t think to preview such a simple page.

      Suggestion: If you must have such a text as a default, put it in the page description where we can at least see it in the build page.

      Harry answered
        0

        Why would Survey Gizmo force us to have that at the end? If should be editable.

        Dominic Sharpe commented
          • This message is editable – there should be an edit link/button on the right side of the element (at least there is on surveys in my account).

            If you are not seeing this on your survey, perhaps your user is limited (if on a multi-user account), or maybe your browser is blocking the button. Either way, it might be a good idea to reach out to SurveyGizmo Support as they will be able to shed some light on this:

            https://help.surveygizmo.com/help/surveygizmo-support-hours

            Hope this helps!

          2

          I had the same problem.

          If you add your final message via

          Add New: Text/Media

          at the bottom of the thank you page area, the default message will disappear and your new text will replace it.

             
          sarikahalarnakar answered
            1
            it 32 Rep.

            Hi,

             

            These are the Response page settings:

             

             

            And this is the response I got from those settings. As you can see, the message highlighted with yellow doesn’t exist in the options.

             

             

            As soon as I mark “Send confirmation email to Respondent” the message (yellow one) disappears from “Thank you” page.

            Kind regards,
            Nikola

            it answered
              ×

              Login

              Question stats

              • Active
              • Views21775 times
              • Answers7 answers
              • Followers0 followers