[Solved] How can I remove “Thank you for taking our survey. Your response is very important to us.” from response page?

0
it 32 Rep.

Hi,

 

How can I remove “Thank you for taking our survey. Your response is very important to us.” from response page?

Kind regards,
Nikola

Grace Torres answered
    -1

    I don’t believe you can remove the Thank You page as it is SG’s method to know the survey is complete.

    But you might consider other useful ways of using it.

    • Provide a link to another internal/external site that might be helpful or tie into your survey
    • Provide feedback/scores based on responses
    • Add contact information for additional follow up
    • Add an image, coupon, etc

    There is many great uses for “Thank You” pages

    Mary Mawhirter answered
      0

      Why would Survey Gizmo force us to have that at the end? If should be editable.

      Dominic Sharpe commented
        • This message is editable – there should be an edit link/button on the right side of the element (at least there is on surveys in my account).

          If you are not seeing this on your survey, perhaps your user is limited (if on a multi-user account), or maybe your browser is blocking the button. Either way, it might be a good idea to reach out to SurveyGizmo Support as they will be able to shed some light on this:

          https://help.surveygizmo.com/help/surveygizmo-support-hours

          Hope this helps!

        2

        I had the same problem.

        If you add your final message via

        Add New: Text/Media

        at the bottom of the thank you page area, the default message will disappear and your new text will replace it.

           
        sarikahalarnakar answered
          1
          it 32 Rep.

          Hi,

           

          These are the Response page settings:

           

           

          And this is the response I got from those settings. As you can see, the message highlighted with yellow doesn’t exist in the options.

           

           

          As soon as I mark “Send confirmation email to Respondent” the message (yellow one) disappears from “Thank you” page.

          Kind regards,
          Nikola

          it answered
            -1

            You can edit the message by selecting the “pencil” icon (edit) on the right side of the thank you page.

            Mary Mawhirter answered
              • Thanks, but doesn’t work. Please see my previous message for more info.

                Kind regards,
                Nikola

              ×

              Login

              Question stats

              • Active
              • Views19922 times
              • Answers6 answers
              • Followers0 followers