Can’t find the Community questions that show up in a search

0

I see answers in the Community for things I’m searching for (such as WebHooks), but the links don’t take me to the thread.  Am I doing something wrong?

Thanks
Mike

Mike Pritchard answered
    0

    David / Lola, I’m sorry if this is a bit vague – my recollections are from the old developer area and previous forums.

    Robust searching capability is important.  Of course, until the community volume picks up there won’t be much to search for.  By my count there are about 114 threads currently.  (It’s a bit ridiculous that I had a create a spreadsheet to figure that out).

    Beyond DevCorner, subcategories, including multiple categories or tags, are also helpful. Javascript might appear in a number of contexts and the answer to an issue might not be in the place I thought of looking.

    To me, community forums serve at least a couple of purposes that are beneficial to SG customers and the company.  1) finding answers out of normal support hours.  2) learning how other customers approach things.  In both cases – standing on the shoulders of giants.

    My current quest is figuring out how to make Webhooks work for me.  The SG documentation is helpful but I haven’t been able to store anything into a variable.  And understanding how to build a Webhook is another matter.  Google searches generally cover how to use existing services.  I know there’s more, and I can explore PHP resources, but it is slow going.

    I also want to revisit the use of REST.  All I’ve been able to accomplish (and that was a long time ago) is just experiments.

    Mike

    Admin - SurveyGizmo commented
      • Hi Mike,

        Thank you for taking the time to share your feedback and suggestions – it is extremely helpful as we explore options for improving the Community experience.

        I agree that tagging would be helpful (especially when searching specific topics/issues) and hopefully, it is something we can implement in the future.

        Don’t hesitate to reach out to our Support Team if you have any specific questions about Webhooks and SurveyGizmo or for troubleshooting assistance.

        Thank you again!

        David Domagalski
        Survey Explorer & Documentation Specialist
        SurveyGizmo | http://surveygizmo.com

      0

      Hi Mike,

      Thank you for following up here and for your examples. These links were pointing at previously deleted community forum posts. I have cleaned up our search to not include those which should help going forward.

      We certainly appreciate your feedback regarding browsing Community discussions. Are there any specific things you would like to see in that regard?

      Best regards,

      David Domagalski
      Survey Explorer & Documentation Specialist
      SurveyGizmo | http://surveygizmo.com

      Admin - SurveyGizmo answered
        0

        This seems better now than when I tried last week (more of the links go somewhere useful), but the problem still exists.

        Searching for “Webhook” just now shows four results on the first page.

        Community – Help & Communitycommunity.surveygizmo.com Can a webhook on the final page of a survey return a redirect? 48 views cbrooks answered 23 hours ago Results · 1 ans 0 votes. I can see test answers?LabeledCommunity

        The second and third look thesame except for the number of views.

        The links are incorrect.  https://community.surveygizmo.com/questions/question/billed-month-billing-section-invoice-updated-march/?show_answer=11902 and https://community.surveygizmo.com/questions/question/prepopulating-data-in-current-survey-from-data-in-another-survey-using-sgapilist-and-custom-scripting/ 

        It looks like there is a problem, but beyond that I’d like a better way to browse through community discussions (which I’m glad you brought back by the way).

        Mike

         

         

         

         

         

        Mike Pritchard edited answer
          0
          Lola Gill 6.78K Rep.

          Where do the links take you? Do you have an example search of this issue?

          It could be that an item was previously deleted.

          Lola Gill answered
            ×

            Login

            Question stats

            • Active
            • Views2128 times
            • Answers4 answers
            • Followers1 follower