Feedback/Issues with new summary report – Filtering report by date, using a date format question does not work if not using US date format

0

Hi – just noting areas where we are still finding issues with the new summary reports. At this stage, we believe the old summary reports still serve us better.  It would be useful to get feedback from other users and SurveyGizmo on these issues:

Filtering a report by date, using a date format question (not the date submitted) does not work correctly if not using US date format:

  • This is a longstanding issue which was present in the old summary report and still remains (first reported in 2015) – believe it is in ‘app sanding’. The date filter for question answers (not date submitted – that works fine) only recognises/interprets US date format, so returns incorrect data in the report if using European date format (as i.e. it interprets 01-July as 07-January).  We have a workaround involving converting dates to US format behind the scenes, which SG helped with, but haven’t yet implemented as holding off on too much development until ready to move over to new summary reports, and also hoping this bug might be solved in the interim, given it must affect many other users not based in the US?
SG Admin answered
    0

    Hi Katie,

    Thank you for this note as well. This is a documented issue that our team is aware of. We would certainly appreciate any further feedback via this Community post.

    If this is affecting anyone else, let us know here!

    Thank you again,

    The SurveyGizmo Team

    SG Admin answered
      ×

      Login

      Question stats

      • Active
      • Views1042 times
      • Answers1 answer
      • Followers1 follower