[Solved] Error message intermittedly and all mapped fields go away if I relink to get rid of the error message

1

I created an action to send the survey responses to google sheets. I am using your help section to do this.  I have almost 95 fields to map.

I’ve mapped them repeatedly, get almost done and then get:

Error refreshing the OAuth2 token, message: ‘{ “error” : “invalid_request”, “error_description” : “Missing required parameter: refresh_token”

 

I just lost another  hour or so worth of work.  I’ve been at this for hours.   

I went to the troubleshooting section and made sure my setting for “less secure apps” was turned on before i started this. 

Just lost my entire mapping. 

 

can you help me figure out why i get this error?

thanks,

Marie

Marie Struckman asked

    Best answer

    0

    Hi Marie,

    Sorry, looks like this post was submitted a while ago with no response. Are you still getting this error? I see one of our heroes responded to you via ticket, too; did you receive that? Let me know if you still need a hand!

    Thanks! –Caitlin

    Caitlin - SurveyGizmo answered
      0

      Oh no! I’m sorry to hear that. Hopefully Salesforce works out better for you, but if not, just let our support know!

      Caitlin - SurveyGizmo answered
        0

        Hi Caitlin,

        I did get a response and was able to fix my error.  Then there was the next error…  :(

        I am integrating with Saleforce right now so hopefully, i will have better luck.

        Thanks,

        Marie

        Marie Struckman answered
          ×

          Login

          Question stats

          • Active
          • Views1623 times
          • Answers3 answers
          • Followers0 followers