[Solved] Drag & Drop Required Question issue

0

Hi,

 

While I am answering a drag & drop rank question which is required and where the answers min and max limit is 5, I am not able to go through the next page even if I am dragging all 5 options to the right. It keeps giving same error “This question is required”. For your information, I tried this testing manually and through the link too.

 

Please help!

 

Thanks,

 

Naman

Naman Rajvanshi asked

    Best answer

    0

    Looks like this post has been dormant for a while, so I’m going to mark it as solved. If you’re still having issues, feel free to contact our support team, or make another post here!

     

    Thanks,

    –Caitlin

    Caitlin - SurveyGizmo answered
      0

      I have tried a similar set up on a question in one of my test surveys – in my case, this seems to work fine – strange that you are seeing that required message…

      Are there any other settings that you have changed from the default on this question?

      Dominic Sharpe answered
        0

        Hi Naman,

        Are you still having issue with this Drag & Drop question?

        Topper Shull answered
          ×

          Login

          Question stats

          • Active
          • Views1405 times
          • Answers3 answers
          • Followers0 followers