[Solved] Do not get the answer options presented in a correct way in the iPad

0

I need support to get one of my surveys set up in the correct way.

 

The survey is called: the new lighting department-After adjustments

when I send the translation, the answer options does not show, even though when I check in build or translation they seem to be there.

 

this is quite urgent we have an agency that are conducting this survey and we need to get the most out of them on the planned hours

best would be if you could give me a call at ?xxxxxxxxx

Guest User asked

    Best answer

    0

    This sounds like a translation issue where one of your survey languages does not have a completed translation – in general the survey will display a translation version that matches the language of the browser (provided you have a matching translation available for your survey).

    So if the browser language on your iPad is English for example, and you have an English translation that is not completed – you would see this incomplete translation on the iPad.

    More on this here:

    http://help.surveygizmo.com/help/article/link/blank-question-titles-answer-options

    Also, I seem to remember receiving communication a while ago that SurveyGizmo does not provide phone support – you may need to reach out to them via live chat or email support if this doesn’t help.

    Dominic Sharpe answered
      ×

      Login

      Question stats

      • Active
      • Views375 times
      • Answers1 answer
      • Followers0 followers