[Solved] CloudFront error message during survey

0

Hello,

I had built a very logic- and slider scale-heavy presentation, and tested it out multiple times on the computer I used to build it. We then put a link to the presentation on the desktop of the computers from which we would be conducting the survey. When people came to use the survey, it was very slow to move forward, and eventually this error message appeared “CloudFront attempted to establish a connection with the origin, but either the attempt failed or the origin closed the connection.” One of the panelists Googled this error, and found the solution on this website: http://stackoverflow.com/questions/22282137/cloudfront-error-when-serving-over-https-using-sni

After we performed that correction (put an “s” in “http,” then remove it), the presentation worked for some of the panelists but not others (i.e. the same error message would appear again). I ended up having to collect people’s data on paper ballots – not fun to hand enter that data. Afterwards, I tried to recreate the issue, but had no luck – the survey seemed to work just fine.

Is this an issue you have seen before? Is it something to do with SG, or with the computers themselves? It was awful having the surveys break right off the bat, especially after I’d tested them myself, and then scrambling to try and collect the data in another format. Any insight into this error would be great!

Lola Gill answered

    Best answer

    0

    Hi there,

    Thanks for posting to our community. I’m really sorry to hear about the problems that you had.

    This issue is definitely a bit odd and one that I haven’t heard of before. I took a look at our notes from the end of last week and didn’t see anything that should have caused a problem like this.

    I get the impression that you are done collecting responses for this particular survey but if you would like us to take a look at it to try to identify what may have gone wrong, we would be happy to. Could you send an email to support@sgizmo.com with the email address that you use to log in, the name of the survey and any information you have about the specifications of the machines used to take the survey (which operating system, browser and browser version… etc.)?

    Thanks!

    chris watkins answered
      0
      Lola Gill 6.46K Rep.

      Hi all,

      I thought I would chime in here. It looks like there was a brief distruption during April 18th:

      http://surveygizmo.statuspage.io/incidents/fchmj5tnpgq6

      The SurveyGizmo status page is a great resource to check if you are seeing anything like this.

      Cheers!

      Lola Gill answered
        0

        We are having the same problem.  Please help!  We cannot enter data.  We got this message after page 32.

         

        http://www.surveygizmo.com/s3/2314281/NEW-Southern-California-Sober-Living-Project

        Rachael Korcha answered
          0

          I’m getting the same error. Please fix asap.

          Rahafo answered
            0

            We are having the same issues with a survey, is there a sollution or explanation for it ?

             

            http://www.surveygizmo.com/s3/2653794/88c814c72aa3

            Bjorn Minne94120 answered
              ×

              Login

              Question stats

              • Active
              • Views6609 times
              • Answers5 answers
              • Followers0 followers