The ‘Back’ Button isn’t shown in the survey although at Style > Layout > Layout Options it is checkt

0

The ‘back’ botton isn’t shown in the survey. l already marked this at Style > Layout > Layout Options           Show ‘Back’ Button. How can l change this? 

IS answered
    1
    IS 2.20K Rep.

    The back button does not show on the first page of the survey or on the Thank You page of the survey.  It should show on other pages if you have the option you pointed out checked.

    The only exception I can think of is that the Forward Only option has been checked. See:

    https://help.surveygizmo.com/help/forward-only-survey

    IS answered
      ×

      Login

      Question stats

      • Active
      • Views319 times
      • Answers1 answer
      • Followers1 follower