Branded Subdomain Not Available

0

Hi,

With the help of support we have activated the private domain and SSL option – however when you click

Share under “Primary Share Link”

and then customise

The “Branded Subdomain” option is greyed out and not available to select.

 

Does anyone know how to launch the survey using the private domain option or how to activate the branded subdomain radio button ?

 

Thanks

 

Community Admin answered
    0

    Hi Ian,

    The Branded Subdomain option is not compatible with securre links.

    You would need to have a full Private Domain instead in order to set up branded links as secure. It sounds like you have this already set up.

    To set up a Private Domain as secure select Secure and then select Private Domain (rather than Branded Subdomain) and you should be all set!

    I hope this helps!

    Bri Hillmer
    Documentation Coordinator
    SurveyGizmo Customer Experience Team

    Community Admin answered
      ×

      Login

      Question stats

      • Active
      • Views221 times
      • Answers1 answer
      • Followers1 follower