Blocked camera usage from your site not my laptop settings help

0

Every time I take a survey with you and asked to use my web cam it says I denied video.I checked my settings and even pinned my open video cam to the bottom of my screen.It still wont allow me acess.Here is the current survey trying to acess cam with survey link removed by Community Administrator

Admin - SurveyGizmo answered
    0

    Thanks for posting to the Community Forum.  The forum is a place where SurveyGizmo users can share their time and experience with other users that are facing problems. Your question seems to be intended for SurveyGizmo Support, so I have flagged your posting for their attention.

    Jim W (Moderator) answered
      0

      Hi there,

      Thank you for posting to the SurveyGizmo Community! It appears that you are attempting to respond to a survey that was created and distributed to you by one of SurveyGizmo’s customers/users.

      SurveyGizmo’s support team can certainly investigate this issue but would need to work with our customer to do so. I have alerted our customer of your troubles and have put them in touch with SurveyGizmo Support to gather additional information.

      I’m sorry for the trouble that you have run into!

      David Domagalski
      Documentation Specialist | Customer Experience
      SurveyGizmo | http://surveygizmo.com

      Admin - SurveyGizmo answered
        ×

        Login

        Question stats

        • Active
        • Views1343 times
        • Answers2 answers
        • Followers1 follower