Blank Surveys (No Questions, Fields, Statements or Buttons)

0

link to NV-Short-Term-Radon-test-kit-form-Statewide survey removed by moderator

link to NV-Long-Term-Radon-test-kit-form survey removed by moderator

 

All of the questions are missing in the surveys above. Does anyone know what is going on and/or how to fix this issue? 

 

 

Admin - SurveyGizmo commented
    • Hi Noel!

      Thank you for posting on the SurveyGizmo Community! I’m sorry for the trouble! We have opened a support ticket on your behalf to gather additional details for troubleshooting.

      You should have already received an email – please respond there and our Support Team will assist!

      David Domagalski
      Documentation Specialist | Customer Experience
      SurveyGizmo | http://surveygizmo.com

    0

    Thanks for posting to the Community Forum.  The other SurveyGizmo users in the forum can open your surveys and confirm that they look blank, but we would have to guess as to the cause.

    I have flagged your posting for the attention of SurveyGizmo Support.  They can access your survey and provide you with an accurate diagnosis.

    My first guess as a fellow user would be to check the font color your are using for the body text.  I used the INSPECT function in Chrome and I can see your questions.  They are there, just not visible.

    noeln commented
      ×

      Login

      Question stats

      • Active
      • Views699 times
      • Answers1 answer
      • Followers1 follower