API security problem



I’m trying to access the API. And I’m getting this message :

{“result_ok”:false,”code”:401,”message”:”No account loaded”}

this with the user/password method.

any ideas?

And I posted this question before, but i was gone 24 hours later?

APFM Admin 1 answered

    I have API running. The one user I have has access to the API, no ristrictions.

    I tried :

    user / password -> no account loaded

    api_token -> Server 500 – Security Authentication Error

    even this one, an example in the documentation :

    content removed by Community Moderator

    Gives me : Server 500 – Security Authentication Error

    I think I tried everything: different browsers / bash / powershell :  Do you maybe need an extra account/user for the api?

    Dominic Sharpe commented

      Seems like there might be an issue with your authentication. Are you authenticating correctly, as described here:


      Dominic Sharpe answered

        Was getting the same issue. “No account loaded” is a little vague to say the least, especially when the only search result for the message was this page. 

        In my case I had mis-typed the query parameter marker, using &api_token instead of ?api_token. (Who knows. this comment might help someone who does the same thing). 

        APFM Admin 1 edited answer


          Question stats

          • Active
          • Views1819 times
          • Answers3 answers
          • Followers1 follower